15th February 2018

Te Weraiti (TWRTI) outage

Due to a power supply fault customers connected to Te Weraiti will be experiencing a loss of service. Technicians are already on site and working to bypass the fault and restore service

Update - 11:58 - The existing outage has been resolved, but technicians are still working on site. We will work to avoid this, but there may be momentary loss of connection as work is completed.

Update - 14:50 - Remediation work to restore battery back-up is taking place from now, which is likely to cause a loss of service. This will be resolved as soon as possible